系统日志功能

可以自动连接ES的syslog-*的索引进行展现、查询。

主机配置syslog服务器

编辑 /etc/rsyslog.conf文件,在末尾添加

*.notice @@your_syslog_server_ip:514

重启rsyslog服务

systemctl restart rsyslog

cisco交换机

logging host your_syslog_server_ip transport udp port 514

H3C交换机

info-center enable

info-center source default channel 2 trap state off

info-center loghost your_syslog_server_ip port 514

华为交换机

info-center enable

info-center loghost your_syslog_server_ip

info-center timestamp log short-date

info-center timestamp trap short-date

其他相关设置

怎么给路由器配置IP?

router(config)#interface fastethernet 0/1

router(config-if)#ip address 192.168.1.100 255.255.255.0

router(config-if)#no shutdown

怎么给交换机配置IP?

switch(config)#interface vlan 1

switch(config-if)#ip address 192.168.1.100 255.255.255.0

switch(config-if)#no shutdown

静态路由配置方式:

router(config)#ip route 192.168.1.0 255.255.255.0 192.168.10.1

默认路由配置方式:

router(config)#ip route 0.0.0.0 0.0.0.0 192.168.10.1

浮动路由配置:

router(config)#ip route 192.168.1.0 255.255.255.0 192.168.10.1 50

router(config)#ip route 0.0.0.0 0.0.0.0 192.168.10.1 50

给交换机配置默认网关,方便管理

switch(config)#ip default-gateway 192.168.2.254

辅助地址配置:

switch(config-if)#ip address 192.168.1.1 255.255.255.0 secondary

results matching ""

    No results matching ""